Manuel Roccon

ICT & Cyber Security Specialist

MySQL – The GPG keys not correct for this package

Mi è successo di recente che installando o aggiornando MySQL server venisse riportato questo errore:

The GPG keys listed for the "MySQL 5.7 Community Server" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.

In questo caso per risolvere è solo necessario installare la nuova chiave aggiornata con questo comando:

rpm --import https://repo.mysql.com/RPM-GPG-KEY-mysql-2022

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.